<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://libya-businessnews.com/xmlrpc.php" />
    <title>Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya | Libya Business News</title>

		<!-- All in One SEO 4.0.17 -->
		<meta name="description" content="The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio Descalzi to discuss common areas interest and collaboration energy and in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training. According to the GNU information […]"/>
		<link rel="canonical" href="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/" />
		<meta property="og:site_name" content="Libya Business News | Your Libyan News Partner" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya | Libya Business News" />
		<meta property="og:description" content="The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio Descalzi to discuss common areas interest and collaboration energy and in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training. According to the GNU information […]" />
		<meta property="og:url" content="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/" />
		<meta property="article:published_time" content="2021-03-22T10:51:46Z" />
		<meta property="article:modified_time" content="2021-03-22T11:07:11Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="libya-businessnews.com" />
		<meta property="twitter:title" content="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya | Libya Business News" />
		<meta property="twitter:description" content="The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio Descalzi to discuss common areas interest and collaboration energy and in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training. According to the GNU information […]" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:type" content="article">
<meta property="og:title" content="Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya">
<meta property="og:site_name" content="Libya Business News">
<meta property="og:description" content="The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio">
<meta property="og:url" content="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni.jpg">
<meta property="og:image:height" content="350">
<meta property="og:image:width" content="630">
<meta property="article:published_time" content="2021-03-22T10:51:46+00:00">
<meta property="article:modified_time" content="2021-03-22T11:07:11+00:00">
<meta property="article:section" content="Oil &amp;amp; Gas">
<meta property="article:tag" content="Abdul Hamid Dbaiba">
<meta property="article:tag" content="Claudio Descalzi">
<meta property="article:tag" content="Eni">
<meta property="article:tag" content="GNU">
<meta property="article:tag" content="Italy">
<meta property="article:tag" content="Mohamed Oun">
<meta property="article:tag" content="Oil and gas">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya">
<meta name="twitter:description" content="The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio">
<meta name="twitter:url" content="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni.jpg">
<meta name="twitter:image:width" content="630">
<meta name="twitter:image:height" content="350">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Libya Business News &raquo; Feed" href="https://libya-businessnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/libya-businessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://libya-businessnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://libya-businessnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://libya-businessnews.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://libya-businessnews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://libya-businessnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='auto-thickbox-css'  href='https://libya-businessnews.com/wp-content/plugins/auto-thickbox/css/styles-pre39.css?ver=20140420' type='text/css' media='all' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='https://libya-businessnews.com/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://libya-businessnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Inter%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://libya-businessnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://libya-businessnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://libya-businessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://libya-businessnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://libya-businessnews.com/wp-content/themes/jnews/style.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://libya-businessnews.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://libya-businessnews.com/wp-content/themes/jnews/data/import/business/scheme.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://libya-businessnews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://libya-businessnews.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://libya-businessnews.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=8.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27046241-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27046241-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://libya-businessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://libya-businessnews.com/wp-json/wp/v2/posts/46273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya-businessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://libya-businessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://libya-businessnews.com/?p=46273' />
<link rel="alternate" type="application/json+oembed" href="https://libya-businessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flibya-businessnews.com%2F2021%2F03%2F22%2Fdbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://libya-businessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flibya-businessnews.com%2F2021%2F03%2F22%2Fdbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.delay = 400;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.28.0" />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","loadingAnimation":"https:\/\/libya-businessnews.com\/wp-content\/plugins\/auto-thickbox\/images\/loadingAnimation.gif"};
try{convertEntities(thickboxL10n);}catch(e){};;
/* ]]> */
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3736794340209097","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/libya-businessnews.com\/#organization","url":"https:\/\/libya-businessnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/libyabusinessnews ","https:\/\/twitter.com\/libyabiznews","https:\/\/www.linkedin.com\/groups\/4169984\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/libya-businessnews.com\/#website","url":"https:\/\/libya-businessnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/libya-businessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://libya-businessnews.com/wp-content/uploads/2021/02/cropped-512x512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://libya-businessnews.com/wp-content/uploads/2021/02/cropped-512x512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya-businessnews.com/wp-content/uploads/2021/02/cropped-512x512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://libya-businessnews.com/wp-content/uploads/2021/02/cropped-512x512-1-270x270.jpg" />
<script>// For use within normal web clients 
var isiPad = navigator.userAgent.match(/iPad/i) != null;

// For use within iPad developer UIWebView
// Thanks to Andrew Hedges!
var ua = navigator.userAgent;
var isiPad = /iPad/i.test(ua) || /iPhone OS 3_1_2/i.test(ua) || /iPhone OS 3_2_2/i.test(ua);</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1614513265341{padding-top: 60px !important;padding-bottom: 30px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;}.vc_custom_1614774854085{padding-top: 22px !important;padding-bottom: 12px !important;background-color: #dc0000 !important;}.vc_custom_1614508679043{padding-left: 50px !important;}.vc_custom_1614508692531{padding-left: 30px !important;}.vc_custom_1614512449387{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-46273 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://libya-businessnews.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo.png" srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 2x" alt="Libya Business News"data-light-src="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo.png" data-light-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 2x" data-dark-src="https://libya-businessnews.com/wp-content/uploads/2021/02/327x47-white1.png" data-dark-srcset="https://libya-businessnews.com/wp-content/uploads/2021/02/327x47-white1.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/02/652x92-white.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, March 24, 2021</div><div class="jeg_separator separator3"></div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/libyabusinessnews " target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/libyabiznews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/4169984/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-46078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46078 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/security/">Security</a></li>
<li id="menu-item-46079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46079 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/oilandgas/">Oil &amp; Gas</a></li>
<li id="menu-item-46080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46080 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/industryandtrade/">Industry</a></li>
<li id="menu-item-46081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46081 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-46082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46082 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/constructionandengineering/">Construction</a></li>
<li id="menu-item-46083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46083 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/bankingandfinance/">Finance</a></li>
<li id="menu-item-46084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46084 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/tenders-2/">Tenders</a></li>
<li id="menu-item-46085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46085 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/transportation/">Transportation</a></li>
<li id="menu-item-46086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46086 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/videos/">Videos</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand rounded">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://libya-businessnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://libya-businessnews.com/">
    	    <img class='jeg_logo_img' src="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png" srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 2x" alt="Libya Business News"data-light-src="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png" data-light-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 2x" data-dark-src="https://libya-businessnews.com/wp-content/uploads/2021/02/327x47-white2.png" data-dark-srcset="https://libya-businessnews.com/wp-content/uploads/2021/02/327x47-white2.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/02/652x92-white2.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46078 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46079 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/oilandgas/">Oil &amp; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46080 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/industryandtrade/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46081 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46082 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/constructionandengineering/">Construction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46083 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/bankingandfinance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46084 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/tenders-2/">Tenders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46085 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46086 bgnav" data-item-row="default" ><a href="https://libya-businessnews.com/category/videos/">Videos</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://libya-businessnews.com/">
		        <img class='jeg_logo_img' src="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png" srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 2x" alt="Libya Business News"data-light-src="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png" data-light-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/03/NewLogo-1.png 2x" data-dark-src="https://libya-businessnews.com/wp-content/uploads/2021/02/327x47-white2.png" data-dark-srcset="https://libya-businessnews.com/wp-content/uploads/2021/02/327x47-white2.png 1x, https://libya-businessnews.com/wp-content/uploads/2021/02/652x92-white2.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://libya-businessnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 88px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/" data-title="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya" data-id="46273"  data-prev="https://libya-businessnews.com/2021/03/16/latest-oil-tenders-74/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://libya-businessnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://libya-businessnews.com/category/oilandgas/">Oil &amp; Gas</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">22nd March 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://libya-businessnews.com/category/oilandgas/" rel="category tag">Oil &amp; Gas</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:55.556%"><img width="630" height="350" src="https://libya-businessnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya" loading="lazy" sizes="(max-width: 630px) 100vw, 630px" data-src="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni.jpg" data-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni.jpg 630w, https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-300x167.jpg 300w" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flibya-businessnews.com%2F2021%2F03%2F22%2Fdbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Dbaiba+Meets+with+Eni%27s+CEO+Descalzi+to+Discuss+Areas+of+Cooperation+in+Libya&url=https%3A%2F%2Flibya-businessnews.com%2F2021%2F03%2F22%2Fdbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner  jeg_link_underline">
                                <p><strong>The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio Descalzi to discuss common areas interest and collaboration energy and in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training.</strong></p>
<p>According to the GNU information office, the meeting was held in the presence of the new Minister of Oil and Gas, Mohamed Oun, and focused on ENI's activities in Libya, as well as ways to support the Libyan economy and collaboration in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training.</p>
<figure id="attachment_46278" aria-describedby="caption-attachment-46278" style="width: 1024px" class="wp-caption alignnone"><a href="https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW.jpeg" class="thickbox no_icon" rel="gallery-46273"><img loading="lazy" class="wp-image-46278 size-large" src="https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW-1024x683.jpeg 1024w, https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW-300x200.jpeg 300w, https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW-768x512.jpeg 768w, https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW-750x500.jpeg 750w, https://libya-businessnews.com/wp-content/uploads/2021/03/ExAoFQsWQAYQLAW.jpeg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-46278" class="wp-caption-text">Prime Minister Abdul Hamid Dbaiba with the CEO of Eni Claudio Descalzi</figcaption></figure>
<p>Dbaiba stressed the need for ENI to invest and promote social responsibility in the areas of health, education, vocational training and electricity, which is an urgent priority for Libya. Descalzi expressed Eni's full commitment to operational activities and projects in the country, focusing on natural gas while reducing the use of high-impact carbon sources.</p>
<p>Eni has been present in Libya since 1959 and is in a joint venture with the state company NOC, and is the main gas producer in Libya and the main supplier of gas to the local market with share of 80%.</p>
<p>Dbaiba <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">expressed his appreciation for the historical and strategic partnership praising Eni for his active role as leading player in the energy sector  and,  in the new context of greater stability, he encouraged the company to promote new investments and to maintain its commitment in the social area providing constant support to the population in the health and education sectors, and more recently in the electricity generation sector and for the fight against the COVID-19 pandemic.</span></p>
<p>&nbsp;</p>
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://libya-businessnews.com/tag/abdul-hamid-dbaiba/" rel="tag">Abdul Hamid Dbaiba</a><a href="https://libya-businessnews.com/tag/claudio-descalzi/" rel="tag">Claudio Descalzi</a><a href="https://libya-businessnews.com/tag/eni/" rel="tag">Eni</a><a href="https://libya-businessnews.com/tag/gnu/" rel="tag">GNU</a><a href="https://libya-businessnews.com/tag/italy/" rel="tag">Italy</a><a href="https://libya-businessnews.com/tag/mohamed-oun/" rel="tag">Mohamed Oun</a><a href="https://libya-businessnews.com/tag/oil-and-gas/" rel="tag">Oil and gas</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/" data-title="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya" data-id="46273"  data-prev="https://libya-businessnews.com/2021/03/16/latest-oil-tenders-74/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div  class='jeg_ad jeg_ad_module jnews_module_46273_0_605b7c1a618f5   '><div class='ads-wrapper'><div class=''><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>

<!-- Side Bar Ad -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-3736794340209097"

     data-ad-slot="4055807619"

     data-ad-format="auto"

     data-full-width-responsive="true"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div></div></div></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_46273_0_605b7c1a61a04">
                    <h3 class="jeg_block_title"><span>Latest News</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-46273 post type-post status-publish format-standard has-post-thumbnail hentry category-oilandgas tag-abdul-hamid-dbaiba tag-claudio-descalzi tag-eni tag-gnu tag-italy tag-mohamed-oun tag-oil-and-gas">
                    <div class="jeg_thumb">
                                                <a href="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://libya-businessnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-120x86.jpg" data-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-120x86.jpg 120w, https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22nd March 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-46265 post type-post status-publish format-standard has-post-thumbnail hentry category-oilandgas category-tenders-2 tag-arabian-gulf-oil-company-agoco tag-featured tag-ghanfooda tag-harouge-oil-operations tag-majid tag-mellitah tag-messla tag-national-oil-corporation-noc tag-tenders">
                    <div class="jeg_thumb">
                                                <a href="https://libya-businessnews.com/2021/03/16/latest-oil-tenders-74/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://libya-businessnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Latest Oil Tenders" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://libya-businessnews.com/wp-content/uploads/2021/03/Tenders-120x86.jpg" data-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/Tenders-120x86.jpg 120w, https://libya-businessnews.com/wp-content/uploads/2021/03/Tenders-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://libya-businessnews.com/2021/03/16/latest-oil-tenders-74/">Latest Oil Tenders</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 16th March 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-46258 post type-post status-publish format-standard has-post-thumbnail hentry category-oilandgas tag-gas tag-libya tag-mustafa-sanalla tag-national-oil-corporation tag-nicholas-hopton tag-oil tag-uk">
                    <div class="jeg_thumb">
                                                <a href="https://libya-businessnews.com/2021/03/12/noc-looks-to-strength-economic-cooperation-with-british-oil-companies/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://libya-businessnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NOC Looks to Strength Economic Cooperation with British Oil Companies" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://libya-businessnews.com/wp-content/uploads/2021/03/NOC-120x86.jpg" data-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/NOC-120x86.jpg 120w, https://libya-businessnews.com/wp-content/uploads/2021/03/NOC-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://libya-businessnews.com/2021/03/12/noc-looks-to-strength-economic-cooperation-with-british-oil-companies/">NOC Looks to Strength Economic Cooperation with British Oil Companies</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 12th March 2021</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-46273 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1614513265341{padding-top: 60px !important;padding-bottom: 30px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;}.vc_custom_1614774854085{padding-top: 22px !important;padding-bottom: 12px !important;background-color: #dc0000 !important;}.vc_custom_1614508679043{padding-left: 50px !important;}.vc_custom_1614508692531{padding-left: 30px !important;}.vc_custom_1614512449387{margin-bottom: 0px !important;}</style><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1614513265341 vc_row-has-fill jnews_605b7c1a65afb footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_46273_1_605b7c1a66375  ">
                    <h3 class="jeg_footer_title" >Recent News</h3>
                </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span>
</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-46273 post type-post status-publish format-standard has-post-thumbnail hentry category-oilandgas tag-abdul-hamid-dbaiba tag-claudio-descalzi tag-eni tag-gnu tag-italy tag-mohamed-oun tag-oil-and-gas">
                    <div class="jeg_thumb">
                                                <a href="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://libya-businessnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dbaiba Meets with Eni&#039;s CEO Descalzi to Discuss Areas of Cooperation in Libya" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-120x86.jpg" data-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-120x86.jpg 120w, https://libya-businessnews.com/wp-content/uploads/2021/03/Eni-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://libya-businessnews.com/2021/03/22/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya/">Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22nd March 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-46265 post type-post status-publish format-standard has-post-thumbnail hentry category-oilandgas category-tenders-2 tag-arabian-gulf-oil-company-agoco tag-featured tag-ghanfooda tag-harouge-oil-operations tag-majid tag-mellitah tag-messla tag-national-oil-corporation-noc tag-tenders">
                    <div class="jeg_thumb">
                                                <a href="https://libya-businessnews.com/2021/03/16/latest-oil-tenders-74/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://libya-businessnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Latest Oil Tenders" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://libya-businessnews.com/wp-content/uploads/2021/03/Tenders-120x86.jpg" data-srcset="https://libya-businessnews.com/wp-content/uploads/2021/03/Tenders-120x86.jpg 120w, https://libya-businessnews.com/wp-content/uploads/2021/03/Tenders-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://libya-businessnews.com/2021/03/16/latest-oil-tenders-74/">Latest Oil Tenders</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 16th March 2021</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 vc_custom_1614508679043"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_46273_3_605b7c1a68aaf  ">
                    <h3 class="jeg_footer_title" >Categories</h3>
                </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span>
</div><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<div class="footer_widget widget_nav_menu" id="nav_menu-1"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46078"><a href="https://libya-businessnews.com/category/security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46079"><a href="https://libya-businessnews.com/category/oilandgas/">Oil &amp; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46080"><a href="https://libya-businessnews.com/category/industryandtrade/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46081"><a href="https://libya-businessnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46082"><a href="https://libya-businessnews.com/category/constructionandengineering/">Construction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46083"><a href="https://libya-businessnews.com/category/bankingandfinance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46084"><a href="https://libya-businessnews.com/category/tenders-2/">Tenders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46085"><a href="https://libya-businessnews.com/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46086"><a href="https://libya-businessnews.com/category/videos/">Videos</a></li>
</ul></div></div>
		</div>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 vc_custom_1614508692531"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_46273_4_605b7c1a6a221  ">
                    <h3 class="jeg_footer_title" >Menu</h3>
                </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span>
</div><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-46195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46195"><a href="https://libya-businessnews.com/">Home</a></li>
<li id="menu-item-14802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14802"><a href="https://libya-businessnews.com/about-us/">About Us</a></li>
<li id="menu-item-15106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15106"><a href="https://libya-businessnews.com/contact/">Contact</a></li>
</ul></div></div>
		</div>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><div  class="jeg_footer_heading jeg_alignleft jnews_module_46273_5_605b7c1a6b0a4  ">
                    <h3 class="jeg_footer_title" >Join our mailing list!</h3>
                </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:rgb(0,0,0);border-color:rgba(0,0,0,0.15);" class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Sign-up to receive email updates on the latest news and developments.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46144" method="post" data-id="46144" data-name="Test" ><div class="mc4wp-form-fields"><!-- Begin MailChimp Signup Form -->
<div id="mailchimp">
	

		<input type="email" size="25" value="Enter your email" name="EMAIL" class="required email" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
  <br></br>
		<input type="text" size="25" value="Enter your name" name="FNAME" class="name" id="mce-FNAME" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
<br></br>
		<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div>
		</div>

		<div class="clear">
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
		</div>
	
</div>
<!--End mc_embed_signup--></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616608282" /><input type="hidden" name="_mc4wp_form_id" value="46144" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1614774854085 vc_row-has-fill jnews_605b7c1a6b956 footer_dark"><div class="jeg-vc-wrapper"><div class="footer_left wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1614512449387 copyright" >
		<div class="wpb_wrapper">
			<h4><span style="color: #ffffff;">&copy; 2021 <a style="color: #fff;" title="Libya Business News" href="https://libya-businessnews.com/">Libya Business News</a> - Your Libyan business news partner</span></h4>

		</div>
	</div>
</div></div><div class="footer_right wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><style scoped>.jnews_module_46273_6_605b7c1a6bec3.jeg_social_icon_block a .fa { color: #ffffff !important; }.jnews_module_46273_6_605b7c1a6bec3.jeg_social_icon_block a .jeg-icon svg { fill: #ffffff !important; }.jnews_module_46273_6_605b7c1a6bec3.jeg_social_icon_block a:hover .fa { color: #000000 !important; }.jnews_module_46273_6_605b7c1a6bec3.jeg_social_icon_block a:hover .jeg-icon svg { fill: #000000 !important; }</style><div  class='jeg_social_icon_block socials_widget jnews_module_46273_6_605b7c1a6bec3 nobg '><a href="https://www.facebook.com/libyabusinessnews " target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/libyabiznews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/4169984/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://libya-businessnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-46157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46157"><a href="https://libya-businessnews.com/category/security/">Security</a></li>
<li id="menu-item-46158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46158"><a href="https://libya-businessnews.com/category/oilandgas/">Oil &amp; Gas</a></li>
<li id="menu-item-46164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46164"><a href="https://libya-businessnews.com/category/bankingandfinance/">Banking &amp; Finance</a></li>
<li id="menu-item-46159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46159"><a href="https://libya-businessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-46160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46160"><a href="https://libya-businessnews.com/category/industryandtrade/">Industry &amp; Trade</a></li>
<li id="menu-item-46162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46162"><a href="https://libya-businessnews.com/category/constructionandengineering/">Construction &amp; Engineering</a></li>
<li id="menu-item-46163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46163"><a href="https://libya-businessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46161"><a href="https://libya-businessnews.com/category/tenders-2/">Tenders</a></li>
<li id="menu-item-46165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46165"><a href="https://libya-businessnews.com/category/transportation/">Transportation</a></li>
<li id="menu-item-46166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46166"><a href="https://libya-businessnews.com/category/videos/">Videos</a></li>
<li id="menu-item-46060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46060"><a href="https://libya-businessnews.com/contact-2/">Contact Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/libyabusinessnews " target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/libyabiznews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/4169984/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://libya-businessnews.com/" title="Libya Business News">Libya Business News</a> - Your Libyan business news partner</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Flibya-businessnews.com%2F2021%2F03%2F22%2Fdbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya%2F" data-image-url="" data-title="Dbaiba+Meets+with+Eni%27s+CEO+Descalzi+to+Discuss+Areas+of+Cooperation+in+Libya" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Flibya-businessnews.com%2F2021%2F03%2F22%2Fdbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya%2F" data-image-url="" data-title="Dbaiba+Meets+with+Eni%27s+CEO+Descalzi+to+Discuss+Areas+of+Cooperation+in+Libya" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jnews-cookie-law-policy">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “I Agree”, you consent to the use of ALL the cookies. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://libya-businessnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://libya-businessnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "06ace426f7" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://libya-businessnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/auto-thickbox/js/auto-thickbox.min.js?ver=20150514' id='thickbox-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.3.9' id='tree-script-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.3.9' id='tree-script-state-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.1.1' id='ns-category-widget-plugin-script-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/libya-businessnews.com\/2021\/03\/22\/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"46273","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"libya-businessnews.com","zoom_button":"0","autoload_limit":"10","autoload_content":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=8.0.1' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=8.0.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=8.0.0' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=8.0.0' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://libya-businessnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/libya-businessnews.com\/2021\/03\/22\/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya\/"},"dateCreated":"2021-03-22 10:51:46","datePublished":"2021-03-22 10:51:46","dateModified":"2021-03-22 11:07:11","url":"https:\/\/libya-businessnews.com\/2021\/03\/22\/dbaiba-meets-with-enis-ceo-descalzi-to-discuss-areas-of-cooperation-in-libya\/","headline":"Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya","name":"Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya","articleBody":"<strong>The Prime Minister of the Government of National Unity (GNU), Abdul Hamid Dbaiba met with the CEO of Eni Claudio Descalzi to discuss common areas interest and collaboration energy and in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training.<\/strong>\r\n\r\nAccording to the GNU information office, the meeting was held in the presence of the new Minister of Oil and Gas, Mohamed Oun, and focused on ENI's activities in Libya, as well as ways to support the Libyan economy and collaboration in the fields of renewable energy, circular economy, social projects, access to health and to energy, education and professional training.\r\n\r\n[caption id=\"attachment_46278\" align=\"alignnone\" width=\"1024\"]<a href=\"https:\/\/libya-businessnews.com\/wp-content\/uploads\/2021\/03\/ExAoFQsWQAYQLAW.jpeg\"><img class=\"wp-image-46278 size-large\" src=\"https:\/\/libya-businessnews.com\/wp-content\/uploads\/2021\/03\/ExAoFQsWQAYQLAW-1024x683.jpeg\" alt=\"\" width=\"1024\" height=\"683\" \/><\/a> Prime Minister Abdul Hamid Dbaiba with the CEO of Eni Claudio Descalzi[\/caption]\r\n\r\nDbaiba stressed the need for ENI to invest and promote social responsibility in the areas of health, education, vocational training and electricity, which is an urgent priority for Libya. Descalzi expressed Eni's full commitment to operational activities and projects in the country, focusing on natural gas while reducing the use of high-impact carbon sources.\r\n\r\nEni has been present in Libya since 1959 and is in a joint venture with the state company NOC, and is the main gas producer in Libya and the main supplier of gas to the local market with share of 80%.\r\n\r\nDbaiba <span style=\"font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;\">expressed his appreciation for the historical and strategic partnership praising Eni for his active role as leading player in the energy sector \u00a0and, \u00a0in the new context of greater stability, he encouraged the company to promote new investments and to maintain its commitment in the social area providing constant support to the population in the health and education sectors, and more recently in the electricity generation sector and for the fight against the COVID-19 pandemic.<\/span>\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Sohail Nakhooda","url":"https:\/\/libya-businessnews.com\/author\/sohail\/"},"articleSection":["Oil &amp; Gas"],"image":{"@type":"ImageObject","url":"https:\/\/libya-businessnews.com\/wp-content\/uploads\/2021\/03\/Eni.jpg","width":630,"height":350},"publisher":{"@type":"Organization","name":"","url":"https:\/\/libya-businessnews.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/libyabusinessnews ","https:\/\/twitter.com\/libyabiznews","https:\/\/www.linkedin.com\/groups\/4169984\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Dbaiba Meets with Eni's CEO Descalzi to Discuss Areas of Cooperation in Libya","published":"2021-03-22 10:51:46","updated":"2021-03-22 11:07:11"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/libya-businessnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/libya-businessnews.com\/category\/oilandgas\/","name":"Oil &amp; Gas"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/libya-businessnews.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/libya-businessnews.com\/category\/oilandgas\/","name":"Oil &amp; Gas"}}]}</script>
</body>
</html>
